<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Should Traders Take A Bite Out Of Alkermes plc (ALKS)? | US Post News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://uspostnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://uspostnews.com/wp-content/uploads/2019/03/p2.jpg" /><link rel="icon" type="image/png" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg"><link rel="amphtml" href="https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/amp/" /><meta name="generator" content="AMP for WP 1.0.29"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Feed" href="https://uspostnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Comments Feed" href="https://uspostnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Should Traders Take A Bite Out Of Alkermes plc (ALKS)? Comments Feed" href="https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uspostnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://uspostnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://uspostnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://uspostnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://uspostnews.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://uspostnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uspostnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uspostnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Identifying The Sweet Spot For Blink Charging Co. (BLNK), Guardion Health Sciences (GHSI)' href='https://uspostnews.com/2020/02/25/identifying-the-sweet-spot-for-blink-charging-co-blnk-guardion-health-sciences-ghsi/' />
<link rel='next' title='Mix and Match Stocks Cassava Sciences (SAVA), Sonos (SONO)' href='https://uspostnews.com/2020/02/25/mix-and-match-stocks-cassava-sciences-sava-sonos-sono/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/" />
<link rel='shortlink' href='https://uspostnews.com/?p=208570' />
<link rel="alternate" type="application/json+oembed" href="https://uspostnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuspostnews.com%2F2020%2F02%2F25%2Fshould-traders-take-a-bite-out-of-alkermes-plc-alks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uspostnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuspostnews.com%2F2020%2F02%2F25%2Fshould-traders-take-a-bite-out-of-alkermes-plc-alks%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uspostnews.com\/wp-admin\/","wpRestNonce":"1f00eb2150","wpRestUrl":"https:\/\/uspostnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uspostnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uspostnews.com/market/",
                    "name": "Market"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/",
                    "name": "Should Traders Take A Bite Out Of Alkermes plc (ALKS)?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" sizes="32x32" />
<link rel="icon" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" />
<meta name="msapplication-TileImage" content="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #005689;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6166308950018215",
          enable_page_level_ads: true
     });
</script>
	<meta name="google-site-verification" content="MruR0mfZY8zxvYBu7-IUmyFX1gL2HJKLqCvoMI7d9EM" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136511250-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136511250-1');
</script>
</head>

<body class="post-template-default single single-post postid-208570 single-format-standard should-traders-take-a-bite-out-of-alkermes-plc-alks global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-33"><a href="http://uspostnews.com/home/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://uspostnews.com/finance/">Finance</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://uspostnews.com/industry/">Industry</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://uspostnews.com/companies/">Companies</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://uspostnews.com/market/">Market</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://uspostnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://uspostnews.com/about-us/">About Us</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://uspostnews.com/our-team/">Our Team</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://uspostnews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://uspostnews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://uspostnews.com/">
			<img class="td-retina-data" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://uspostnews.com/">
			<img class="td-retina-data" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt=""/>
			<span class="td-visual-hidden">US Post News</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="http://uspostnews.com/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35"><a href="https://uspostnews.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="https://uspostnews.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="https://uspostnews.com/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37"><a href="https://uspostnews.com/market/">Market</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e55ac886843a_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://uspostnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Market" class="entry-crumb" href="https://uspostnews.com/market/">Market</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Should Traders Take A Bite Out Of Alkermes plc (ALKS)?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-208570" class="post-208570 post type-post status-publish format-standard has-post-thumbnail hentry category-market tag-alkermes-plc tag-alks tag-alks-stock tag-alks-stock-price tag-nasdaqalks" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://uspostnews.com/market/">Market</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Should Traders Take A Bite Out Of Alkermes plc (ALKS)?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://uspostnews.com/author/kiel-taylor/">Kiel Taylor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-25T22:00:00+00:00" >February 25, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://uspostnews.com/wp-content/uploads/2019/03/p2.jpg" data-caption=""><img width="696" height="899" class="entry-thumb td-modal-image" src="https://uspostnews.com/wp-content/uploads/2019/03/p2-696x899.jpg" srcset="https://uspostnews.com/wp-content/uploads/2019/03/p2-696x899.jpg 696w, https://uspostnews.com/wp-content/uploads/2019/03/p2-232x300.jpg 232w, https://uspostnews.com/wp-content/uploads/2019/03/p2-768x992.jpg 768w, https://uspostnews.com/wp-content/uploads/2019/03/p2-793x1024.jpg 793w, https://uspostnews.com/wp-content/uploads/2019/03/p2.jpg 1068w, https://uspostnews.com/wp-content/uploads/2019/03/p2-325x420.jpg 325w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="p2"/></a></div>
        <div class="uspos-amp-before-content" id="uspos-1608528480"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="uspos-before-content" style="" id="uspos-1724683516"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>On Monday, shares of Alkermes plc (NASDAQ:ALKS) marked $19.77 per share versus a previous $20.24 closing price. With having a -2.32% loss, an insight into the fundamental values of Alkermes plc, investors would also find a great ally in the technical patterns of the stock movements showed in stock charts. ALKS showed a fall of -3.09% within its YTD performance, with highs and lows between $16.65 &#8211; $37.75 during the period of 52 weeks, compared to the simple moving average of -5.57% in the period of the last 200 days.</p>
<p>H.C. Wainwright equity researchers changed the status of Alkermes plc (NASDAQ: ALKS) shares to a “Neutral” rating in the report published on February 14th, 2020. Other analysts, including JP Morgan, also published their reports on ALKS shares. JP Morgan repeated the rating from the previous report, marking ALKS under “Neutral” rating, in the report published on February 14th, 2020. Additionally, ALKS shares got another “Neutral” rating from BofA/Merrill, setting a target price of $20 on the company’s shares, according to the report published in February 14th, 2020. On the other hand, Wolfe Research Upgrade the “Peer Perform” rating for ALKS shares, as published in the report on January 31st, 2020. Morgan Stanley seems to be going bullish on the price of ALKS shares, based on the price prediction for ALKS, indicating that the shares will jump from $30 to $20, giving the shares “Equal-Weight” rating based on their report from September 5th, 2019. Another “Neutral” rating came from Goldman.</p><div class="uspos-amp-2-para" id="uspos-567106432"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="uspos-content" id="uspos-735493826"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>Alkermes plc (ALKS) Analysis</strong>
<p>The present dividend yield for ALKS owners is set at 0, marking the return investors will get regardless of the company’s performance in the upcoming period. In addition, the growth of sales from quarter to quarter is recording 30.70%, hinting the company’s progress in the upcoming progress.</p>
<p>In order to gain a clear insight on the performance of Alkermes plc (ALKS) as it may occur in the future, there are more than several well-rounded types of analysis and research techniques, while equity is most certainly one of the more important indicators into the company’s growth and performance. In this case, you want to make sure that the return on the present equity of -18.10% is enough for you to make a profit out of your investment. You may also count in the quick ratio of the company, currently set at 2.20 so you would make sure that the company is able to cover the debts it may have, which can be easily seen in annual reports of the company.</p><div class="uspos-amp-4-para" id="uspos-1975588332"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>Set to affect the volatility of a given stock, the average volume can also be a valuable indicator, while ALKS is currently recording an average of 1.61M in volumes. The volatility of the stock on monthly basis is set at 5.25%, while the weekly volatility levels are marked at 5.88%with 11.25% of gain in the last seven days. Additionally, long-term investors are predicting the target price of $21.75, indicating growth from the present price of $19.77, which can represent yet another valuable research and analysis points that can help you decide whether to invest in ALKS or pass.</p><div class="uspos-5th-para" id="uspos-1930360050"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>What to Look for When Analyzing Alkermes plc Shares?</strong>
<p>Alkermes plc (ALKS) is based in the Ireland and it represents one of the well-known company operating with Healthcare sector. If you wish to compare ALKS shares with other companies under Electronic Equipment and Consumer Goods, a factor to note is the P/E value of for Alkermes plc, while the value 37.44 can represent an indicator in the future growth of the company in terms of investor’s expectations. The later value should have a steady growth rate, increasing and growing gradually, which serves the purpose of reliably showcasing the progress of the company. The value -1.25 is supported by the yearly ESP growth of -39.40%.</p><div class="uspos-amp-6-para" id="uspos-1454545491"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>Besides from looking into the fundamentals, you should also note the number of people inside the company owning the shares, as the values should be in line with the expectations of investors. In that spirit, the present ownership of stocks inside the company is set at 0.70%, which can provide you with an insight of how involved executives are in owning shares of the company. In oppose to the executives’ share, the institutional ownership counts 97.00% of shares, carrying an equal significance as an indicator of value, as the presence of large investors may signal a strong company.</p>
<strong>Are Institutional Investors Increasing Stakes in ALKS Shares?</strong>
<p>It appears that more than several institutional investors and hedge funds decided to increase stakes in ALKS in the recent period. That is how T. Rowe Price Associates, Inc. now has an increase position in ALKS by 2.63% in the first quarter, owning 24 million shares of ALKS stocks, with the value of $417.85 million after the purchase of an additional 614,212 shares during the last quarter. In the meanwhile, Wellington Management Co. LLP also increased their stake in ALKS shares changed 0.52% in the first quarter, which means that the company now owns 21.83 million shares of company, all valued at $380.04 million after the acquisition of additional 112,824 shares during the last quarter.</p><div class="uspos-content-2" style="" id="uspos-857538605"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="4008945238" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The Vanguard Group, Inc. acquired a new position in Alkermes plc during the first quarter, with the value of $255.08 million, and BlackRock Fund Advisors increased their stake in the company’s shares by 1.54% in the first quarter, now owning 125,204 shares valued at $144.02 million after the acquisition of the additional 8.27 million shares during the last quarter. In the end, Renaissance Technologies LLC increased their position by 17.86% during the first quarter, now owning 6.64 million ALKS shares, now holding the value of $115.55 million in ALKS with the purchase of the additional 1,735,545 shares during the period of the last quarter. At the present, 97.00% of ALKS shares are in the ownership of institutional investors.</p>
<div class="uspos-after-content" id="uspos-1663782757"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="uspos-amp-after-content" id="uspos-1299872539"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uspostnews.com/tag/alkermes-plc/">Alkermes plc</a></li><li><a href="https://uspostnews.com/tag/alks/">ALKS</a></li><li><a href="https://uspostnews.com/tag/alks-stock/">ALKS stock</a></li><li><a href="https://uspostnews.com/tag/alks-stock-price/">ALKS stock price</a></li><li><a href="https://uspostnews.com/tag/nasdaqalks/">NASDAQ:ALKS</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuspostnews.com%2F2020%2F02%2F25%2Fshould-traders-take-a-bite-out-of-alkermes-plc-alks%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Should+Traders+Take+A+Bite+Out+Of+Alkermes+plc+%28ALKS%29%3F&url=https%3A%2F%2Fuspostnews.com%2F2020%2F02%2F25%2Fshould-traders-take-a-bite-out-of-alkermes-plc-alks%2F&via=US+Post+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/&amp;media=https://uspostnews.com/wp-content/uploads/2019/03/p2.jpg&description=Should+Traders+Take+A+Bite+Out+Of+Alkermes+plc+%28ALKS%29%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Should+Traders+Take+A+Bite+Out+Of+Alkermes+plc+%28ALKS%29%3F %0A%0A https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://uspostnews.com/2020/02/25/identifying-the-sweet-spot-for-blink-charging-co-blnk-guardion-health-sciences-ghsi/">Identifying The Sweet Spot For Blink Charging Co. (BLNK), Guardion Health Sciences (GHSI)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://uspostnews.com/2020/02/25/mix-and-match-stocks-cassava-sciences-sava-sonos-sono/">Mix and Match Stocks Cassava Sciences (SAVA), Sonos (SONO)</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://uspostnews.com/author/kiel-taylor/">Kiel Taylor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kiel Taylor"></span><meta itemprop="datePublished" content="2020-02-25T22:00:00+00:00"><meta itemprop="dateModified" content="2020-02-25T22:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-alkermes-plc-alks/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png"></span><meta itemprop="name" content="US Post News"></span><meta itemprop="headline " content="Should Traders Take A Bite Out Of Alkermes plc (ALKS)?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uspostnews.com/wp-content/uploads/2019/03/p2.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="1379"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e55ac886b498_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5e55ac886b498" ><script>var block_td_uid_3_5e55ac886b498 = new tdBlock();
block_td_uid_3_5e55ac886b498.id = "td_uid_3_5e55ac886b498";
block_td_uid_3_5e55ac886b498.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e55ac886b498_rand","td_column_number":3,"live_filter_cur_post_id":208570,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e55ac886b498_rand","tdc_css_class_style":"td_uid_3_5e55ac886b498_rand_style"}';
block_td_uid_3_5e55ac886b498.td_column_number = "3";
block_td_uid_3_5e55ac886b498.block_type = "td_block_related_posts";
block_td_uid_3_5e55ac886b498.post_count = "3";
block_td_uid_3_5e55ac886b498.found_posts = "2478";
block_td_uid_3_5e55ac886b498.header_color = "";
block_td_uid_3_5e55ac886b498.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e55ac886b498.max_num_pages = "826";
tdBlocksArray.push(block_td_uid_3_5e55ac886b498);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e55ac88735c8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e55ac886b498" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e55ac8873628" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e55ac886b498" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e55ac886b498 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/do-analysts-recommend-you-should-buy-enable-midstream-partners-lp-enbl-stock/" rel="bookmark" class="td-image-wrap" title="Do Analysts Recommend You Should Buy Enable Midstream Partners, LP (ENBL) Stock?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Do Analysts Recommend You Should Buy Enable Midstream Partners, LP (ENBL) Stock?" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/13.jpg"  width="218" height="116" /></a></div>                <a href="https://uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/do-analysts-recommend-you-should-buy-enable-midstream-partners-lp-enbl-stock/" rel="bookmark" title="Do Analysts Recommend You Should Buy Enable Midstream Partners, LP (ENBL) Stock?">Do Analysts Recommend You Should Buy Enable Midstream Partners, LP (ENBL) Stock?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/lets-take-a-fresh-look-at-21vianet-group-inc-vnet/" rel="bookmark" class="td-image-wrap" title="Let’s Take a Fresh Look at 21Vianet Group, Inc. (VNET)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Let’s Take a Fresh Look at 21Vianet Group, Inc. (VNET)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2016/07/1.png"  width="218" height="142" /></a></div>                <a href="https://uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/lets-take-a-fresh-look-at-21vianet-group-inc-vnet/" rel="bookmark" title="Let’s Take a Fresh Look at 21Vianet Group, Inc. (VNET)">Let’s Take a Fresh Look at 21Vianet Group, Inc. (VNET)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-cnx-resources-corporation-cnx/" rel="bookmark" class="td-image-wrap" title="Should Traders Take A Bite Out Of CNX Resources Corporation (CNX)?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Should Traders Take A Bite Out Of CNX Resources Corporation (CNX)?" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/9.jpg"  width="218" height="123" /></a></div>                <a href="https://uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/should-traders-take-a-bite-out-of-cnx-resources-corporation-cnx/" rel="bookmark" title="Should Traders Take A Bite Out Of CNX Resources Corporation (CNX)?">Should Traders Take A Bite Out Of CNX Resources Corporation (CNX)?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e55ac886b498" data-td_block_id="td_uid_3_5e55ac886b498"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e55ac886b498" data-td_block_id="td_uid_3_5e55ac886b498"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5e55ac88748ae_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5e55ac8874b85_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5e55ac8874b85" ><script>var block_td_uid_7_5e55ac8874b85 = new tdBlock();
block_td_uid_7_5e55ac8874b85.id = "td_uid_7_5e55ac8874b85";
block_td_uid_7_5e55ac8874b85.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e55ac8874b85_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e55ac8874b85_rand","tdc_css_class_style":"td_uid_7_5e55ac8874b85_rand_style"}';
block_td_uid_7_5e55ac8874b85.td_column_number = "1";
block_td_uid_7_5e55ac8874b85.block_type = "td_block_9";
block_td_uid_7_5e55ac8874b85.post_count = "3";
block_td_uid_7_5e55ac8874b85.found_posts = "9962";
block_td_uid_7_5e55ac8874b85.header_color = "";
block_td_uid_7_5e55ac8874b85.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e55ac8874b85.max_num_pages = "3321";
tdBlocksArray.push(block_td_uid_7_5e55ac8874b85);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_7_5e55ac8874b85 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/18/lets-take-a-fresh-look-at-american-axle-manufacturing-holdings-inc-axl/" rel="bookmark" title="Let’s Take a Fresh Look at American Axle &#038; Manufacturing Holdings, Inc. (AXL)">Let’s Take a Fresh Look at American Axle &#038; Manufacturing Holdings, Inc. (AXL)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/digging-up-the-details-on-youdao-inc-dao/" rel="bookmark" title="Digging Up the Details on Youdao, Inc. (DAO)">Digging Up the Details on Youdao, Inc. (DAO)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/12/are-being-overfed-aphria-apha-sally-beauty-holdings-sbh/" rel="bookmark" title="Are Being Overfed? – Aphria (APHA), Sally Beauty Holdings (SBH)">Are Being Overfed? – Aphria (APHA), Sally Beauty Holdings (SBH)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e55ac8874b85" data-td_block_id="td_uid_7_5e55ac8874b85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e55ac8874b85" data-td_block_id="td_uid_7_5e55ac8874b85"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5e55ac88791c0_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_8_5e55ac88791c0" ><script>var block_td_uid_8_5e55ac88791c0 = new tdBlock();
block_td_uid_8_5e55ac88791c0.id = "td_uid_8_5e55ac88791c0";
block_td_uid_8_5e55ac88791c0.atts = '{"custom_title":"Most Popular","class":"td_block_widget td_uid_8_5e55ac88791c0_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e55ac88791c0_rand","tdc_css_class_style":"td_uid_8_5e55ac88791c0_rand_style"}';
block_td_uid_8_5e55ac88791c0.td_column_number = "1";
block_td_uid_8_5e55ac88791c0.block_type = "td_block_21";
block_td_uid_8_5e55ac88791c0.post_count = "5";
block_td_uid_8_5e55ac88791c0.found_posts = "9962";
block_td_uid_8_5e55ac88791c0.header_color = "";
block_td_uid_8_5e55ac88791c0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e55ac88791c0.max_num_pages = "1993";
tdBlocksArray.push(block_td_uid_8_5e55ac88791c0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_8_5e55ac88791c0 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/analyzing-dicerna-pharmaceuticals-inc-drna-from-top-to-bottom/" rel="bookmark" class="td-image-wrap" title="Analyzing Dicerna Pharmaceuticals, Inc. (DRNA) From Top to Bottom,"><img class="entry-thumb" src=""alt="" title="Analyzing Dicerna Pharmaceuticals, Inc. (DRNA) From Top to Bottom," data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/11-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/analyzing-dicerna-pharmaceuticals-inc-drna-from-top-to-bottom/" rel="bookmark" title="Analyzing Dicerna Pharmaceuticals, Inc. (DRNA) From Top to Bottom,">Analyzing Dicerna Pharmaceuticals, Inc. (DRNA) From Top to Bottom,</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Monday, shares of Dicerna Pharmaceuticals, Inc. (NASDAQ:DRNA) marked $20.44 per share versus a previous $20.82 closing price. With having a -1.83% loss, an...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/drilling-down-into-the-volatility-in-pennsylvania-real-estate-investment-trust-pei-2/" rel="bookmark" class="td-image-wrap" title="Drilling Down Into the Volatility in Pennsylvania Real Estate Investment Trust (PEI)"><img class="entry-thumb" src=""alt="" title="Drilling Down Into the Volatility in Pennsylvania Real Estate Investment Trust (PEI)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/12-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/drilling-down-into-the-volatility-in-pennsylvania-real-estate-investment-trust-pei-2/" rel="bookmark" title="Drilling Down Into the Volatility in Pennsylvania Real Estate Investment Trust (PEI)">Drilling Down Into the Volatility in Pennsylvania Real Estate Investment Trust (PEI)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Monday, shares of Pennsylvania Real Estate Investment Trust (NYSE:PEI) marked $3.76 per share versus a previous $3.75 closing price. With having a 0.27%...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/heres-the-case-for-and-against-chicos-fas-inc-chs/" rel="bookmark" class="td-image-wrap" title="Here’s The Case for and Against Chico&#8217;s FAS, Inc. (CHS)"><img class="entry-thumb" src=""alt="" title="Here’s The Case for and Against Chico&#8217;s FAS, Inc. (CHS)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/13-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/heres-the-case-for-and-against-chicos-fas-inc-chs/" rel="bookmark" title="Here’s The Case for and Against Chico&#8217;s FAS, Inc. (CHS)">Here’s The Case for and Against Chico&#8217;s FAS, Inc. (CHS)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Monday, shares of Chico&#039;s FAS, Inc. (NYSE:CHS) marked $4.18 per share versus a previous $4.12 closing price. With having a 1.46% gain, an...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/taking-an-updated-look-at-the-data-zix-corporation-zixi/" rel="bookmark" class="td-image-wrap" title="Taking an Updated Look at the Data Zix Corporation (ZIXI)"><img class="entry-thumb" src=""alt="" title="Taking an Updated Look at the Data Zix Corporation (ZIXI)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/p1-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/taking-an-updated-look-at-the-data-zix-corporation-zixi/" rel="bookmark" title="Taking an Updated Look at the Data Zix Corporation (ZIXI)">Taking an Updated Look at the Data Zix Corporation (ZIXI)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Monday, shares of Zix Corporation (NASDAQ:ZIXI) marked $9.05 per share versus a previous $8.92 closing price. With having a 1.40% gain, an insight...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/25/digging-up-the-details-on-inuvo-inc-inuv/" rel="bookmark" class="td-image-wrap" title="Digging Up the Details on Inuvo, Inc. (INUV)"><img class="entry-thumb" src=""alt="" title="Digging Up the Details on Inuvo, Inc. (INUV)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/p2-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/digging-up-the-details-on-inuvo-inc-inuv/" rel="bookmark" title="Digging Up the Details on Inuvo, Inc. (INUV)">Digging Up the Details on Inuvo, Inc. (INUV)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Monday, shares of Inuvo, Inc. (NYSE:INUV) marked $0.29 per share versus a previous $0.30 closing price. With having a -5.79% loss, an insight...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- upn ver resp --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://uspostnews.com/"><img class="td-retina-data" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">“US Post News” – one of the oldest and most authoritative news sites in America. It was established in 1992, journalists, photographers, correspondents, researchers came to the publication from the editorial offices of regional newspapers, drama theater, etc. They had no training, and they gained experience and skill in the process of work.<div class="footer-email-wrap">Contact us: <a href="mailto:ceo@uspostnews.com">ceo@uspostnews.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5e55ac8887347_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5e55ac8887347" ><script>var block_td_uid_10_5e55ac8887347 = new tdBlock();
block_td_uid_10_5e55ac8887347.id = "td_uid_10_5e55ac8887347";
block_td_uid_10_5e55ac8887347.atts = '{"sort":"random_posts","custom_title":"Most Viewed","limit":"3","class":"td_block_widget td_uid_10_5e55ac8887347_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e55ac8887347_rand","tdc_css_class_style":"td_uid_10_5e55ac8887347_rand_style"}';
block_td_uid_10_5e55ac8887347.td_column_number = "1";
block_td_uid_10_5e55ac8887347.block_type = "td_block_7";
block_td_uid_10_5e55ac8887347.post_count = "3";
block_td_uid_10_5e55ac8887347.found_posts = "9962";
block_td_uid_10_5e55ac8887347.header_color = "";
block_td_uid_10_5e55ac8887347.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e55ac8887347.max_num_pages = "3321";
tdBlocksArray.push(block_td_uid_10_5e55ac8887347);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_10_5e55ac8887347 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://uspostnews.com/2020/01/29/is-boingo-wireless-inc-wifi-a-great-play-right-now/" rel="bookmark" class="td-image-wrap" title="Is Boingo Wireless, Inc. (WIFI) a great play right now?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Is Boingo Wireless, Inc. (WIFI) a great play right now?" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/14.jpg"  width="100" height="66" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/01/29/is-boingo-wireless-inc-wifi-a-great-play-right-now/" rel="bookmark" title="Is Boingo Wireless, Inc. (WIFI) a great play right now?">Is Boingo Wireless, Inc. (WIFI) a great play right now?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://uspostnews.com/2020/02/14/two-stocks-id-tuck-away-forever-cinemark-holdings-cnk-veon-ltd-veon/" rel="bookmark" class="td-image-wrap" title="Two stocks I&#8217;d tuck away forever: Cinemark Holdings (CNK), VEON Ltd. (VEON)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Two stocks I&#8217;d tuck away forever: Cinemark Holdings (CNK), VEON Ltd. (VEON)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/11-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/14/two-stocks-id-tuck-away-forever-cinemark-holdings-cnk-veon-ltd-veon/" rel="bookmark" title="Two stocks I&#8217;d tuck away forever: Cinemark Holdings (CNK), VEON Ltd. (VEON)">Two stocks I&#8217;d tuck away forever: Cinemark Holdings (CNK), VEON Ltd....</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://uspostnews.com/2020/01/30/stocks-that-make-the-world-a-better-place-silgan-holdings-slgn-titan-pharmaceuticals-ttnp/" rel="bookmark" class="td-image-wrap" title="Stocks That Make The World A Better Place: Silgan Holdings (SLGN), Titan Pharmaceuticals (TTNP)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Stocks That Make The World A Better Place: Silgan Holdings (SLGN), Titan Pharmaceuticals (TTNP)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/01/30/stocks-that-make-the-world-a-better-place-silgan-holdings-slgn-titan-pharmaceuticals-ttnp/" rel="bookmark" title="Stocks That Make The World A Better Place: Silgan Holdings (SLGN), Titan Pharmaceuticals (TTNP)">Stocks That Make The World A Better Place: Silgan Holdings (SLGN),...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_10 td_block_widget td_uid_11_5e55ac88905fe_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_11_5e55ac88905fe" ><script>var block_td_uid_11_5e55ac88905fe = new tdBlock();
block_td_uid_11_5e55ac88905fe.id = "td_uid_11_5e55ac88905fe";
block_td_uid_11_5e55ac88905fe.atts = '{"custom_title":"Trending Now","limit":"3","class":"td_block_widget td_uid_11_5e55ac88905fe_rand","separator":"","custom_url":"","block_template_id":"","m9_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m9f_title_font_header":"","m9f_title_font_title":"Article title","m9f_title_font_settings":"","m9f_title_font_family":"","m9f_title_font_size":"","m9f_title_font_line_height":"","m9f_title_font_style":"","m9f_title_font_weight":"","m9f_title_font_transform":"","m9f_title_font_spacing":"","m9f_title_":"","m9f_cat_font_title":"Article category tag","m9f_cat_font_settings":"","m9f_cat_font_family":"","m9f_cat_font_size":"","m9f_cat_font_line_height":"","m9f_cat_font_style":"","m9f_cat_font_weight":"","m9f_cat_font_transform":"","m9f_cat_font_spacing":"","m9f_cat_":"","m9f_meta_font_title":"Article meta info","m9f_meta_font_settings":"","m9f_meta_font_family":"","m9f_meta_font_size":"","m9f_meta_font_line_height":"","m9f_meta_font_style":"","m9f_meta_font_weight":"","m9f_meta_font_transform":"","m9f_meta_font_spacing":"","m9f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e55ac88905fe_rand","tdc_css_class_style":"td_uid_11_5e55ac88905fe_rand_style"}';
block_td_uid_11_5e55ac88905fe.td_column_number = "1";
block_td_uid_11_5e55ac88905fe.block_type = "td_block_10";
block_td_uid_11_5e55ac88905fe.post_count = "3";
block_td_uid_11_5e55ac88905fe.found_posts = "9962";
block_td_uid_11_5e55ac88905fe.header_color = "";
block_td_uid_11_5e55ac88905fe.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e55ac88905fe.max_num_pages = "3321";
tdBlocksArray.push(block_td_uid_11_5e55ac88905fe);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_11_5e55ac88905fe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/analyzing-dicerna-pharmaceuticals-inc-drna-from-top-to-bottom/" rel="bookmark" title="Analyzing Dicerna Pharmaceuticals, Inc. (DRNA) From Top to Bottom,">Analyzing Dicerna Pharmaceuticals, Inc. (DRNA) From Top to Bottom,</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/drilling-down-into-the-volatility-in-pennsylvania-real-estate-investment-trust-pei-2/" rel="bookmark" title="Drilling Down Into the Volatility in Pennsylvania Real Estate Investment Trust (PEI)">Drilling Down Into the Volatility in Pennsylvania Real Estate Investment Trust (PEI)</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/02/25/heres-the-case-for-and-against-chicos-fas-inc-chs/" rel="bookmark" title="Here’s The Case for and Against Chico&#8217;s FAS, Inc. (CHS)">Here’s The Case for and Against Chico&#8217;s FAS, Inc. (CHS)</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://uspostnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://uspostnews.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://uspostnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e55ac889c0a0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category {
  font-family: 'Open Sans', arial, sans-serif;
  font-size: 10px;
  font-weight: 600;
  line-height: 1;
  background-color: #222222;
  color: #3b78b4 !important;
  margin-right: 5px;
  padding: 3px 6px 4px;
  display: block;
  vertical-align: top;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://uspostnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://uspostnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://uspostnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e55ac889c2b3"></textarea>
						<div id="td_live_css_uid_1_5e55ac889c2b3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e55ac889c2b3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e55ac889c2b3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>