<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>This Means More Growth Coming: Hercules Capital (HTGC), SLM Corporation (SLM) | US Post News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://uspostnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://uspostnews.com/wp-content/uploads/2019/02/13.jpg" /><link rel="icon" type="image/png" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg"><link rel="amphtml" href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/amp/" /><meta name="generator" content="AMP for WP 1.0.33"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Feed" href="https://uspostnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Comments Feed" href="https://uspostnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; This Means More Growth Coming: Hercules Capital (HTGC), SLM Corporation (SLM) Comments Feed" href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uspostnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://uspostnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://uspostnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://uspostnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://uspostnews.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://uspostnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uspostnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uspostnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Analyzing Darden Restaurants, Inc. (DRI) From Top to Bottom,' href='https://uspostnews.com/2020/03/18/analyzing-darden-restaurants-inc-dri-from-top-to-bottom-2/' />
<link rel='next' title='Is Gold Standard Ventures Corp (GSV) a great play right now?' href='https://uspostnews.com/2020/03/18/is-gold-standard-ventures-corp-gsv-a-great-play-right-now/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/" />
<link rel='shortlink' href='https://uspostnews.com/?p=225430' />
<link rel="alternate" type="application/json+oembed" href="https://uspostnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuspostnews.com%2F2020%2F03%2F18%2Fthis-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uspostnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuspostnews.com%2F2020%2F03%2F18%2Fthis-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uspostnews.com\/wp-admin\/","wpRestNonce":"f40d8b83e7","wpRestUrl":"https:\/\/uspostnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uspostnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uspostnews.com/market/",
                    "name": "Market"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/",
                    "name": "This Means More Growth Coming: Hercules Capital (HTGC), SLM Corporation (SLM)"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" sizes="32x32" />
<link rel="icon" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" />
<meta name="msapplication-TileImage" content="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #005689;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6166308950018215",
          enable_page_level_ads: true
     });
</script>
	<meta name="google-site-verification" content="MruR0mfZY8zxvYBu7-IUmyFX1gL2HJKLqCvoMI7d9EM" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136511250-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136511250-1');
</script>
</head>

<body class="post-template-default single single-post postid-225430 single-format-standard global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-33"><a href="http://uspostnews.com/home/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://uspostnews.com/finance/">Finance</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://uspostnews.com/industry/">Industry</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://uspostnews.com/companies/">Companies</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://uspostnews.com/market/">Market</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://uspostnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://uspostnews.com/about-us/">About Us</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://uspostnews.com/our-team/">Our Team</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://uspostnews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://uspostnews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://uspostnews.com/">
			<img class="td-retina-data" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://uspostnews.com/">
			<img class="td-retina-data" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt=""/>
			<span class="td-visual-hidden">US Post News</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="http://uspostnews.com/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35"><a href="https://uspostnews.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="https://uspostnews.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="https://uspostnews.com/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37"><a href="https://uspostnews.com/market/">Market</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e72781801299_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://uspostnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Market" class="entry-crumb" href="https://uspostnews.com/market/">Market</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This Means More Growth Coming: Hercules Capital (HTGC), SLM Corporation (SLM)</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-225430" class="post-225430 post type-post status-publish format-standard has-post-thumbnail hentry category-market tag-hercules-capital tag-htgc tag-htgc-stock tag-nasdaqslm tag-nysehtgc tag-slm tag-slm-corporation tag-slm-stock" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://uspostnews.com/market/">Market</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">This Means More Growth Coming: Hercules Capital (HTGC), SLM Corporation (SLM)</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://uspostnews.com/author/jose-robinson/">Jose Robinson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-18T18:30:00+00:00" >March 18, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://uspostnews.com/wp-content/uploads/2019/02/13.jpg" data-caption=""><img width="660" height="350" class="entry-thumb td-modal-image" src="https://uspostnews.com/wp-content/uploads/2019/02/13.jpg" srcset="https://uspostnews.com/wp-content/uploads/2019/02/13.jpg 660w, https://uspostnews.com/wp-content/uploads/2019/02/13-300x159.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" alt="" title="13"/></a></div>
        <div class="uspos-amp-before-content" id="uspos-996726285"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="uspos-before-content" style="" id="uspos-1480932174"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>The recent performance of Hercules Capital (NYSE:HTGC) stock in the market spoke loud and clear to investors as HTGC saw more than 889.93K shares in trading volumes in the last trading session, way higher than the average trading volume of 889.93K shares by far recorded in the movement of Hercules Capital (HTGC). At the time the stock opened at the value of $8.78, making it a high for the given period, the value of the stock dropped by -3.36%. After the decrease, HTGC touched a low price of $7.205, calling it a day with a closing price of $8.64, which means that the price of HTGC went 8.35 below the opening price on the mentioned day.</p>
<p>Given the most recent momentum in the market in the price movement of HTGC stock, some strong opinions on the matter of investing in the company’s stock started to take shape, which is how analysts are predicting an estimated price of $15.95 for HTGC within consensus. The estimated price would demand a set of gains in total of -337419.92%, which goes higher than the most recent closing price, indicating that the stock is in for bullish trends. Other indicators are hinting that the stock could reach an outstanding figure in the market share, which is currently set at 107.32M in the public float and 923.10M US dollars in market capitalization.</p><div class="uspos-amp-2-para" id="uspos-524914195"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="uspos-content" id="uspos-510937517"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>Hercules Capital (HTGC) Technical Analysis</strong>
<p>When it comes to the technical analysis of HTGC stock, there are more than several important indicators on the company’s success in the market, one of those being the Relative Strength Indicator (RSI), which can show, just as Stochastic measures, what is going on with the value of the stock beneath the data. This value may also indicate that the stock will go sideways rather than up or down, also indicating that the price could stay where it is for quite some time. When it comes to Stochastic reading, HTGC stock are showing 14.23% in results, indicating that the stock is neither overbought or oversold at the moment, providing it with a neutral within Stochastic reading as well. Additionally, HTGC with the present state of 200 MA appear to be indicating bearish trends within the movement of the stock in the market. While other metrics within the technical analysis are due to provide an outline into the value of HTGC, the general sentiment in the market is inclined toward negative trends.</p>
<strong>A Look At SLM Corporation (NASDAQ:SLM)</strong>
<p>With the previous 100-day trading volume average of 4.48 million shares, SLM Corporation (SLM) recorded a trading volume of 7.28 million shares, as the stock started the trading session at the value of $6.79, in the end touching the price of $6.71 after dropping by -1.18%.</p><div class="uspos-amp-4-para" id="uspos-1761045048"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<strong>SLM Corporation (SLM) Intraday View</strong>
<p>SLM stock seem to be going ahead the lowest price in the last 52 weeks with the latest change of 7.31%.Then price of SLM also went backward in oppose to its average movements recorded in the previous 20 days. The price volatility of SLM stock during the period of the last months recorded 7.49%, whilst it changed for the week, now showing 14.98% of volatility in the last seven days. The trading distance for this period is set at -34.84% and is presently away from its moving average by -34.52% in the last 50 days. During the period of the last 5 days, SLM stock lost around -29.66% of its value, now recording a dip by -27.61% reaching an average $9.26 in the period of the last 200 days.During the period of the last 12 months, SLM Corporation (SLM) dropped by -24.69%.</p><div class="uspos-5th-para" id="uspos-1643321287"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>Consensus Price Target for SLM Corporation (SLM)</strong>
<p>According to the Barchart’s scale, the company’s consensus rating was unchanged to 4.43 from 4.43, showing an overall improvement during the course of a single month. Based on the latest results, analysts are suggesting that the target price for SLM stock should be $6.71 per share in the course of the next 12 months. To achieve the target price as suggested by analysts, SLM should have a spike by 0% in oppose to its present value in the market. Additionally, the current price showcases a discount of 58.06% when compared to the high consensus price target predicted by analysts.</p><div class="uspos-amp-6-para" id="uspos-1593866745"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="uspos-content-2" style="" id="uspos-1467421864"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="4008945238" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>SLM Corporation (SLM) Intraday Trading</strong>
<p>SLM shares recorded a trading volume of 9.09 million shares, compared to the volume of 4.75M shares before the last close, presented as its trading average. With the approaching 14.98% during the last seven days, the volatility of SLM stock remained at 7.49%. During the last trading session, the lost value that SLM stock recorded was set at the price of $6.71, while the lowest value in the last 52 weeks was set at $6.25. The recovery of the stock in the market has notably added 7.31% of gains since its low value, also recording -44.36% in the period of the last 1 month.</p>
<div class="uspos-after-content" id="uspos-1409849538"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="uspos-amp-after-content" id="uspos-648066346"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uspostnews.com/tag/hercules-capital/">Hercules Capital</a></li><li><a href="https://uspostnews.com/tag/htgc/">HTGC</a></li><li><a href="https://uspostnews.com/tag/htgc-stock/">HTGC stock</a></li><li><a href="https://uspostnews.com/tag/nasdaqslm/">NASDAQ:SLM</a></li><li><a href="https://uspostnews.com/tag/nysehtgc/">NYSE:HTGC</a></li><li><a href="https://uspostnews.com/tag/slm/">SLM</a></li><li><a href="https://uspostnews.com/tag/slm-corporation/">SLM Corporation</a></li><li><a href="https://uspostnews.com/tag/slm-stock/">SLM stock</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fuspostnews.com%2F2020%2F03%2F18%2Fthis-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+Means+More+Growth+Coming%3A+Hercules+Capital+%28HTGC%29%2C+SLM+Corporation+%28SLM%29&url=https%3A%2F%2Fuspostnews.com%2F2020%2F03%2F18%2Fthis-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm%2F&via=US+Post+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/&amp;media=https://uspostnews.com/wp-content/uploads/2019/02/13.jpg&description=This+Means+More+Growth+Coming%3A+Hercules+Capital+%28HTGC%29%2C+SLM+Corporation+%28SLM%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=This+Means+More+Growth+Coming%3A+Hercules+Capital+%28HTGC%29%2C+SLM+Corporation+%28SLM%29 %0A%0A https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://uspostnews.com/2020/03/18/analyzing-darden-restaurants-inc-dri-from-top-to-bottom-2/">Analyzing Darden Restaurants, Inc. (DRI) From Top to Bottom,</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://uspostnews.com/2020/03/18/is-gold-standard-ventures-corp-gsv-a-great-play-right-now/">Is Gold Standard Ventures Corp (GSV) a great play right now?</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://uspostnews.com/author/jose-robinson/">Jose Robinson</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jose Robinson"></span><meta itemprop="datePublished" content="2020-03-18T18:30:00+00:00"><meta itemprop="dateModified" content="2020-03-18T18:30:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-hercules-capital-htgc-slm-corporation-slm/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png"></span><meta itemprop="name" content="US Post News"></span><meta itemprop="headline " content="This Means More Growth Coming: Hercules Capital (HTGC), SLM Corporation (SLM)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uspostnews.com/wp-content/uploads/2019/02/13.jpg"><meta itemprop="width" content="660"><meta itemprop="height" content="350"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e7278180429f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5e7278180429f" ><script>var block_td_uid_3_5e7278180429f = new tdBlock();
block_td_uid_3_5e7278180429f.id = "td_uid_3_5e7278180429f";
block_td_uid_3_5e7278180429f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e7278180429f_rand","td_column_number":3,"live_filter_cur_post_id":225430,"live_filter_cur_post_author":"14","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e7278180429f_rand","tdc_css_class_style":"td_uid_3_5e7278180429f_rand_style"}';
block_td_uid_3_5e7278180429f.td_column_number = "3";
block_td_uid_3_5e7278180429f.block_type = "td_block_related_posts";
block_td_uid_3_5e7278180429f.post_count = "3";
block_td_uid_3_5e7278180429f.found_posts = "2440";
block_td_uid_3_5e7278180429f.header_color = "";
block_td_uid_3_5e7278180429f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e7278180429f.max_num_pages = "814";
tdBlocksArray.push(block_td_uid_3_5e7278180429f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e7278180b3cb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e7278180429f" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e7278180b3f3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e7278180429f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e7278180429f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/what-will-eventually-wobble-hollyfrontier-corporation-hfc-glu-mobile-gluu/" rel="bookmark" class="td-image-wrap" title="What Will Eventually Wobble HollyFrontier Corporation (HFC), Glu Mobile (GLUU)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="What Will Eventually Wobble HollyFrontier Corporation (HFC), Glu Mobile (GLUU)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/5-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/what-will-eventually-wobble-hollyfrontier-corporation-hfc-glu-mobile-gluu/" rel="bookmark" title="What Will Eventually Wobble HollyFrontier Corporation (HFC), Glu Mobile (GLUU)">What Will Eventually Wobble HollyFrontier Corporation (HFC), Glu Mobile (GLUU)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/are-being-overfed-matinas-biopharma-holdings-mtnb-team-tisi/" rel="bookmark" class="td-image-wrap" title="Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/9.jpg"  width="218" height="123" /></a></div>                <a href="https://uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/are-being-overfed-matinas-biopharma-holdings-mtnb-team-tisi/" rel="bookmark" title="Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)">Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-intec-pharma-ltd-ntec-iridium-communications-irdm/" rel="bookmark" class="td-image-wrap" title="This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/13.jpg"  width="218" height="116" /></a></div>                <a href="https://uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-intec-pharma-ltd-ntec-iridium-communications-irdm/" rel="bookmark" title="This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)">This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e7278180429f" data-td_block_id="td_uid_3_5e7278180429f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e7278180429f" data-td_block_id="td_uid_3_5e7278180429f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5e7278180c333_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5e7278180c5a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5e7278180c5a6" ><script>var block_td_uid_7_5e7278180c5a6 = new tdBlock();
block_td_uid_7_5e7278180c5a6.id = "td_uid_7_5e7278180c5a6";
block_td_uid_7_5e7278180c5a6.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e7278180c5a6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e7278180c5a6_rand","tdc_css_class_style":"td_uid_7_5e7278180c5a6_rand_style"}';
block_td_uid_7_5e7278180c5a6.td_column_number = "1";
block_td_uid_7_5e7278180c5a6.block_type = "td_block_9";
block_td_uid_7_5e7278180c5a6.post_count = "3";
block_td_uid_7_5e7278180c5a6.found_posts = "9822";
block_td_uid_7_5e7278180c5a6.header_color = "";
block_td_uid_7_5e7278180c5a6.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e7278180c5a6.max_num_pages = "3274";
tdBlocksArray.push(block_td_uid_7_5e7278180c5a6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_7_5e7278180c5a6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/06/digging-up-the-details-on-cit-group-inc-cit/" rel="bookmark" title="Digging Up the Details on CIT Group Inc. (CIT)">Digging Up the Details on CIT Group Inc. (CIT)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/16/are-you-still-feeling-insecure-about-titan-pharmaceuticals-ttnp-northern-dynasty-minerals-ltd-nak/" rel="bookmark" title="Are you still feeling insecure about Titan Pharmaceuticals (TTNP), Northern Dynasty Minerals Ltd. (NAK)">Are you still feeling insecure about Titan Pharmaceuticals (TTNP), Northern Dynasty Minerals Ltd. (NAK)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/03/this-means-more-growth-coming-cars-com-cars-gold-resource-corporation-goro/" rel="bookmark" title="This Means More Growth Coming: Cars.com (CARS), Gold Resource Corporation (GORO)">This Means More Growth Coming: Cars.com (CARS), Gold Resource Corporation (GORO)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e7278180c5a6" data-td_block_id="td_uid_7_5e7278180c5a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e7278180c5a6" data-td_block_id="td_uid_7_5e7278180c5a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5e7278180f691_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_8_5e7278180f691" ><script>var block_td_uid_8_5e7278180f691 = new tdBlock();
block_td_uid_8_5e7278180f691.id = "td_uid_8_5e7278180f691";
block_td_uid_8_5e7278180f691.atts = '{"custom_title":"Most Popular","class":"td_block_widget td_uid_8_5e7278180f691_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e7278180f691_rand","tdc_css_class_style":"td_uid_8_5e7278180f691_rand_style"}';
block_td_uid_8_5e7278180f691.td_column_number = "1";
block_td_uid_8_5e7278180f691.block_type = "td_block_21";
block_td_uid_8_5e7278180f691.post_count = "5";
block_td_uid_8_5e7278180f691.found_posts = "9822";
block_td_uid_8_5e7278180f691.header_color = "";
block_td_uid_8_5e7278180f691.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e7278180f691.max_num_pages = "1965";
tdBlocksArray.push(block_td_uid_8_5e7278180f691);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_8_5e7278180f691 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-intec-pharma-ltd-ntec-iridium-communications-irdm/" rel="bookmark" class="td-image-wrap" title="This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)"><img class="entry-thumb" src=""alt="" title="This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/13-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-intec-pharma-ltd-ntec-iridium-communications-irdm/" rel="bookmark" title="This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)">This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The recent performance of Intec Pharma Ltd. (NASDAQ:NTEC) stock in the market spoke loud and clear to investors as NTEC saw more than 2.13M...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/winning-at-the-stock-market-table-iheartmedia-ihrt-sunoco-lp-sun/" rel="bookmark" class="td-image-wrap" title="Winning At The Stock Market Table: iHeartMedia (IHRT), Sunoco LP (SUN)"><img class="entry-thumb" src=""alt="" title="Winning At The Stock Market Table: iHeartMedia (IHRT), Sunoco LP (SUN)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/12-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/winning-at-the-stock-market-table-iheartmedia-ihrt-sunoco-lp-sun/" rel="bookmark" title="Winning At The Stock Market Table: iHeartMedia (IHRT), Sunoco LP (SUN)">Winning At The Stock Market Table: iHeartMedia (IHRT), Sunoco LP (SUN)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The recent performance of iHeartMedia (NASDAQ:IHRT) stock in the market spoke loud and clear to investors as IHRT saw more than 437.23K shares in...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/stocks-that-are-finally-turning-the-corner-galapagos-nv-glpg-canadian-solar-csiq/" rel="bookmark" class="td-image-wrap" title="Stocks That Are Finally Turning The Corner: Galapagos NV (GLPG), Canadian Solar (CSIQ)"><img class="entry-thumb" src=""alt="" title="Stocks That Are Finally Turning The Corner: Galapagos NV (GLPG), Canadian Solar (CSIQ)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/11-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/stocks-that-are-finally-turning-the-corner-galapagos-nv-glpg-canadian-solar-csiq/" rel="bookmark" title="Stocks That Are Finally Turning The Corner: Galapagos NV (GLPG), Canadian Solar (CSIQ)">Stocks That Are Finally Turning The Corner: Galapagos NV (GLPG), Canadian Solar (CSIQ)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The recent performance of Galapagos NV (NASDAQ:GLPG) stock in the market spoke loud and clear to investors as GLPG saw more than 189.79K shares...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/using-trends-to-predict-bjs-restaurants-bjri-cimarex-energy-co-xec/" rel="bookmark" class="td-image-wrap" title="Using Trends To Predict BJ&#8217;s Restaurants (BJRI), Cimarex Energy Co. (XEC)"><img class="entry-thumb" src=""alt="" title="Using Trends To Predict BJ&#8217;s Restaurants (BJRI), Cimarex Energy Co. (XEC)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/10-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/using-trends-to-predict-bjs-restaurants-bjri-cimarex-energy-co-xec/" rel="bookmark" title="Using Trends To Predict BJ&#8217;s Restaurants (BJRI), Cimarex Energy Co. (XEC)">Using Trends To Predict BJ&#8217;s Restaurants (BJRI), Cimarex Energy Co. (XEC)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The recent performance of BJ&#039;s Restaurants (NASDAQ:BJRI) stock in the market spoke loud and clear to investors as BJRI saw more than 431.12K shares...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/18/are-being-overfed-matinas-biopharma-holdings-mtnb-team-tisi/" rel="bookmark" class="td-image-wrap" title="Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)"><img class="entry-thumb" src=""alt="" title="Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/9-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/are-being-overfed-matinas-biopharma-holdings-mtnb-team-tisi/" rel="bookmark" title="Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)">Are Being Overfed? – Matinas BioPharma Holdings (MTNB), Team (TISI)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    The recent performance of Matinas BioPharma Holdings (NYSE:MTNB) stock in the market spoke loud and clear to investors as MTNB saw more than 2.79M...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- upn ver resp --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://uspostnews.com/"><img class="td-retina-data" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">“US Post News” – one of the oldest and most authoritative news sites in America. It was established in 1992, journalists, photographers, correspondents, researchers came to the publication from the editorial offices of regional newspapers, drama theater, etc. They had no training, and they gained experience and skill in the process of work.<div class="footer-email-wrap">Contact us: <a href="mailto:ceo@uspostnews.com">ceo@uspostnews.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5e7278182488a_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5e7278182488a" ><script>var block_td_uid_10_5e7278182488a = new tdBlock();
block_td_uid_10_5e7278182488a.id = "td_uid_10_5e7278182488a";
block_td_uid_10_5e7278182488a.atts = '{"sort":"random_posts","custom_title":"Most Viewed","limit":"3","class":"td_block_widget td_uid_10_5e7278182488a_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e7278182488a_rand","tdc_css_class_style":"td_uid_10_5e7278182488a_rand_style"}';
block_td_uid_10_5e7278182488a.td_column_number = "1";
block_td_uid_10_5e7278182488a.block_type = "td_block_7";
block_td_uid_10_5e7278182488a.post_count = "3";
block_td_uid_10_5e7278182488a.found_posts = "9822";
block_td_uid_10_5e7278182488a.header_color = "";
block_td_uid_10_5e7278182488a.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e7278182488a.max_num_pages = "3274";
tdBlocksArray.push(block_td_uid_10_5e7278182488a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_10_5e7278182488a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/16/this-matters-too-much-for-bg-foods-bgs-calumet-specialty-products-partners-l-p-clmt/" rel="bookmark" class="td-image-wrap" title="This Matters Too Much For B&#038;G Foods (BGS), Calumet Specialty Products Partners, L.P. (CLMT)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="This Matters Too Much For B&#038;G Foods (BGS), Calumet Specialty Products Partners, L.P. (CLMT)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/5.jpg"  width="100" height="63" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/16/this-matters-too-much-for-bg-foods-bgs-calumet-specialty-products-partners-l-p-clmt/" rel="bookmark" title="This Matters Too Much For B&#038;G Foods (BGS), Calumet Specialty Products Partners, L.P. (CLMT)">This Matters Too Much For B&#038;G Foods (BGS), Calumet Specialty Products...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/09/better-than-an-ultra-growth-stock-golar-lng-limited-glng-hyatt-hotels-corporation-h/" rel="bookmark" class="td-image-wrap" title="Better Than An Ultra-Growth Stock? – Golar LNG Limited (GLNG), Hyatt Hotels Corporation (H)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Better Than An Ultra-Growth Stock? – Golar LNG Limited (GLNG), Hyatt Hotels Corporation (H)" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/02/7.jpg"  width="82" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/09/better-than-an-ultra-growth-stock-golar-lng-limited-glng-hyatt-hotels-corporation-h/" rel="bookmark" title="Better Than An Ultra-Growth Stock? – Golar LNG Limited (GLNG), Hyatt Hotels Corporation (H)">Better Than An Ultra-Growth Stock? – Golar LNG Limited (GLNG), Hyatt...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://uspostnews.com/2020/03/14/digging-through-abm-industries-incorporated-abm-fundamentals/" rel="bookmark" class="td-image-wrap" title="Digging Through ABM Industries Incorporated (ABM) Fundamentals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Digging Through ABM Industries Incorporated (ABM) Fundamentals" data-type="image_tag" data-img-url="https://uspostnews.com/wp-content/uploads/2019/03/1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/14/digging-through-abm-industries-incorporated-abm-fundamentals/" rel="bookmark" title="Digging Through ABM Industries Incorporated (ABM) Fundamentals">Digging Through ABM Industries Incorporated (ABM) Fundamentals</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_10 td_block_widget td_uid_11_5e72781846d22_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_11_5e72781846d22" ><script>var block_td_uid_11_5e72781846d22 = new tdBlock();
block_td_uid_11_5e72781846d22.id = "td_uid_11_5e72781846d22";
block_td_uid_11_5e72781846d22.atts = '{"custom_title":"Trending Now","limit":"3","class":"td_block_widget td_uid_11_5e72781846d22_rand","separator":"","custom_url":"","block_template_id":"","m9_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m9f_title_font_header":"","m9f_title_font_title":"Article title","m9f_title_font_settings":"","m9f_title_font_family":"","m9f_title_font_size":"","m9f_title_font_line_height":"","m9f_title_font_style":"","m9f_title_font_weight":"","m9f_title_font_transform":"","m9f_title_font_spacing":"","m9f_title_":"","m9f_cat_font_title":"Article category tag","m9f_cat_font_settings":"","m9f_cat_font_family":"","m9f_cat_font_size":"","m9f_cat_font_line_height":"","m9f_cat_font_style":"","m9f_cat_font_weight":"","m9f_cat_font_transform":"","m9f_cat_font_spacing":"","m9f_cat_":"","m9f_meta_font_title":"Article meta info","m9f_meta_font_settings":"","m9f_meta_font_family":"","m9f_meta_font_size":"","m9f_meta_font_line_height":"","m9f_meta_font_style":"","m9f_meta_font_weight":"","m9f_meta_font_transform":"","m9f_meta_font_spacing":"","m9f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e72781846d22_rand","tdc_css_class_style":"td_uid_11_5e72781846d22_rand_style"}';
block_td_uid_11_5e72781846d22.td_column_number = "1";
block_td_uid_11_5e72781846d22.block_type = "td_block_10";
block_td_uid_11_5e72781846d22.post_count = "3";
block_td_uid_11_5e72781846d22.found_posts = "9822";
block_td_uid_11_5e72781846d22.header_color = "";
block_td_uid_11_5e72781846d22.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e72781846d22.max_num_pages = "3274";
tdBlocksArray.push(block_td_uid_11_5e72781846d22);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_11_5e72781846d22 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/this-means-more-growth-coming-intec-pharma-ltd-ntec-iridium-communications-irdm/" rel="bookmark" title="This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)">This Means More Growth Coming: Intec Pharma Ltd. (NTEC), Iridium Communications (IRDM)</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/winning-at-the-stock-market-table-iheartmedia-ihrt-sunoco-lp-sun/" rel="bookmark" title="Winning At The Stock Market Table: iHeartMedia (IHRT), Sunoco LP (SUN)">Winning At The Stock Market Table: iHeartMedia (IHRT), Sunoco LP (SUN)</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://uspostnews.com/2020/03/18/stocks-that-are-finally-turning-the-corner-galapagos-nv-glpg-canadian-solar-csiq/" rel="bookmark" title="Stocks That Are Finally Turning The Corner: Galapagos NV (GLPG), Canadian Solar (CSIQ)">Stocks That Are Finally Turning The Corner: Galapagos NV (GLPG), Canadian Solar (CSIQ)</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://uspostnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://uspostnews.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://uspostnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e72781856718
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category {
  font-family: 'Open Sans', arial, sans-serif;
  font-size: 10px;
  font-weight: 600;
  line-height: 1;
  background-color: #222222;
  color: #3b78b4 !important;
  margin-right: 5px;
  padding: 3px 6px 4px;
  display: block;
  vertical-align: top;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://uspostnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://uspostnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://uspostnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://uspostnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e72781858660"></textarea>
						<div id="td_live_css_uid_1_5e72781858660" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e72781858660');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e72781858660");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>